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If you plan to take your presentation on the road to a computer
that does not have PowerPoint instalied, you can download
and use the PowerPoint Viewer,

Visit http:#office microsoft. com
Use the Search tool to find *PowerPoint Viewer”

Download and install the software on the
destination computer.

Open the program by clicking Start -> All
Programs -» Microsoft Office PowerPoint Viewer
2007.

Browse your computer for the PowerPoint file and
click Open to view them.

Proceed through the slide show by clicking,

pressing Enter, or using the right arrow on the
keyboard.

When the show is over, you will see the following

End of slide show, click to exit,

Once you end the show, you wilf be prompted to
open another file if you wish.

Open PowerPoint eptions by clicking Office Menu )
PowerPoint Options. Choose a category from the list on the i 12
teft, then modify the options in the main part of the window.

The Poputar options are those that you
will use the most when modifying
PowerPoint. Change the colorscheme, ™
change your user name, show the
[Developer Tab.

Modify the way that PowerPomt wﬂl
cofrect mistakes you have made and
adjust other formalting‘and .
grammatical options. Click’ AuloCorrecl
Optlons 10 modify these optlcns and
more. S

Choose the default file formal for
~PowerPeint, set the interval when
AutoRecover will save your work for
you, store files in a temporary filer until
you are ready to.publish, and more.

Modify other misc. options with this tab.
Set display options likke making the
ruler visible, adjust options fo print your
file, adjust how your computer behaves
during a presentation, and morg.

“ Add and remove commands from the
Quick Access teolbar with this tab.

Manage any third-party software that is
compatible with PowerPgint.

This tab contains infarmation and
options ralating to your personal
information and privacy when using
Microsoft software and services,

This tab offers a portal to get updales
for PowerPoint, run a diagnostic check,
activate your copy of Office 2007, etc.

‘| ‘Add more pictures

PowerPoint fets you link (add content via a hyperlink connection to a file) or embed
(inserting a foreign file type) a file in your presentation. Linking means a smalier fite
size, but if the presentation is meved you will have to re-astablish links {0 make the
content work. Embedding means adding a foreign file type 1o your PowerPoint
presentation. This method lets you take suppiementary snformanon wﬁh the
prasentation, but at a cost of large file sizes. . o

To link, copy the source information and click Paste —) Paste SpéciaL When inseﬂing an
object, click Insert > Object, Both dialog boxes fook basically the same:

Source Mlcm'nﬁ Office Word DaCumEnt
D

ITML f'mmat
'ce;Wnrd Loy

Picture Dwiindows Metafile}
Formattad Text (RTF)
Unfqr_matt_ed Text

When linking, you can paste the informatior from the source file, such as text from a
Word document, or paste a link to the source file. When embedding, you can create a

new file type (and choose from a list, like above) or create from file. Creating from a file
essentially means inserting a file directly into the presentation. If the PowerPoint file was
T00KB, and a 500KB Excel spreadsheet was added, the PowerPoint file would swell to
S00KB fo incorperate the Excet file completely.

Pb:vﬁezPoint allows you to add a phote album o a presentation that can be used to
highlight a vacation, step-by-step visual instruction, or anywhere where structured

| visuals might be helpful. Click Insert - Photo Album 10 add content:

Sunget
Water Hes
Text Box

Add a text box

Add captions =

Click to insert
content into show

After clicking Create, the content will be added 1o the current slide show. Each caption
and text box (if you chose to add them) will be positioned in the place you specified.
ach of the text boxes is a placeholder though, so you can customize each individually,
detete some of them, and move them around.

Cnce you are happy with the layout and content if the slide show, you can take the
presentation one step further by adding voice narration, automate the show, or package
the presentation to a CD for distribution.




A master can be one of three things: a slide, a note, or & handoul. A master
is like an ‘internaf’ template; that is ali slides, notes, and handouts created in
the presentation will contain the same formalling as the respective master.

Notes Master Handout Master

Kr

e

Slide Master

Imagine you have created a presentation to give to two different denanment
heads. Some of the information is the same for both executives;*but some:.

from the main show and use only certain slides in eac_h presentation.

Click Slide Show -» Custom Slide Show, click New, and choose the slides
to use from the main list. Name the presentahon and save the, shde outline.

Main Presentation Management custom show

information only concerns one executive. You can create two custom shows

To view a slide, note, or handout master, click View - Slide (Note/Handout}
Master. This will open an editable template for the slide, note, or handout
master. An associated tab will appear for each master lype. Each tab
cortains similar commands:

_ ‘-,s.g;a,&g%.a,;;:@ o

Page Setup lets you orient and manage the masier as a whole. You can add
and customize many slide masters, but only one note and handout master.
Placeholder options let you addiremove headers footers, date/time, content,
etc if you wish. S

The overall theme, as well as colors and fonts of a master can be modified
however you fike. Select the placeholder or master elemnent and make the
necessary changes. You can customize the background of any master to be
colored, o include a picture or gradient. The final button will ciose the view of
the master editing tab and return you 1o normal view.

1f you nlan on creating an auiomated presentation for kiosk usage, adding
voice narration to a slide is a useful feature, Combined with property set up
slide timing and animations, you can create a very attractive show!

Click Stide Show -» Record Narration

You can adjust the micrephone volume level and the sound quality from this
dialog box. When you are happy with the settings, click OK. You wili be
prompied if you want 1o start narration from the beginning of the show or the
current slide.

The slide show will begin, speak whatever narration you want to say for each
slide and then click, press Enter, or press the right arrow key te advance to
the next slide.

Repeat untii you have finished the presentation, then press Escape. The slide
fimings and narration files will be saved with the presentation (unless Link is
checked in the above diagram).
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Section 1: Advanced PowerPoint Features

S

In this section you will learn how to:
» Access PowerPoint options
* Personalize options
» Set proofing options
» Set Save options
= Use the Trust Center
*  Use Add-ins
» Set Advanced options
= lUse Resources options
*  Present and link shows
= Edit, copy, and delete shows
= Set up a custom show
» Merge a presentation with another
» Copy a presentation to CD or folder
= QOpen a packaged presentation
* Deliver a presentation on a computer
* Download the PowerPoint Viewer
»  Use the viewer



Microsoft Office PowerPoint 2007 Advanced

Lesson 1.1: Settmg PowerPomt Options

e e e O

The PowerPoint options allow you to modify and customize PowerPoint. You can customize
your settings by simply checking or un-checking the designated box for each feature. The
options are located af the bottom of the Office Menu as shown below,

RemntDﬁwnwnts . o

Powex Pomt“(]ﬂﬂ Pc-wet PmﬂtSlldes ppt

Eiew Power?omt TPmpiate g}pt

: :u’J' l&i ’ Ziw'ﬁ ;

s;»m Sharpmer 1 3 pots( o

Si ill Shmperm 1 3 pplx
Save

-;s_,-;' A

safLUTempEaie ;Jotx

-ix:%

Lessanl% pptx
Save As B
Lesson 1- pptv i

My La!endal patx _.'j;_'i '

Frint ’ .mctauﬂ 4 Cd"E ;tud; mﬂy

- 1\;':« ;c:'-' "M'

. 'Lesscm 4 4. n:omplets p Jt;a
Prepare b :L,,ssr:szw‘ipptx R g
L LES$D!‘%»§ 3 ccsmpletf,a ;:s;ztx : :.:: P DERERI

send b : -_.-St i Siw:peneu 4 3, ppix

';Les G]’in 3, ;thx

Pyblish & "'L«‘ssonJ 33, th

:'SI ili bhar;aenerd ? npty o

“Lesson 42 c;s_mp_lete.ppt;_&_ i
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Microsoft Office PowerPoint 2007 Advanced 3

Personalize Options

The Popular heading is the first option in the PowerPoint Options dialog box. This section allow
you to check or uncheck options such as showing the Developer tab, show feature descriptions
in tooltips, and show the Mini Toothar on selection. In the second section of Popular you can
specify your name, initials, and the language in which you want PowerPoint to be presented:

Fraofing

Save ops 101
Advanged : Show Mini Toolbar on selection i
e : Enable Live Preview (i
Cusiamize . .
7 Show Develaper tab in the Ribban2i
Addd-Ins ] Always use ClearType
Trust Center Lolor schemes: I Silver[ i
Resaureas : SecreenTip styse: | Show feature descriptions in ScreenTips

User name: i]ohn e v I

Initials: IJ

Choose the languages you want to use with Microsoft Office: ____LQ__I’jQL}__Q.Q@___SE_@F_I_'!__gSn._.{‘::.;}

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced 4

Proofing Options

The next option heading we will discuss is the Proofing options. Under proofing tools you will
find AutoCorrection settings; options which customize how PowerPoint will fix what it
determines to be common spelling and grammatical mistakes. The Proofing options also allow
you to access the Custom Dictionary link, and you can set the dictionary language for spell
check. In the last section of Proofing options you are able to check optlons such as Check
spelling as you type or Use contextual spelling.

Fopular

change how Power?

Save J”lu’ﬂ’-“CD”“i"ﬁt"W‘i’(’ni : o

Advanced : Change how PowerPoint corrects and formats text as you type:  |.AutoCorrect Oplions,:

Customize

hn oecing spling T s Ot rogams

Add-ins i
Ighore words In URPPERCASE

Trust Cantar ] gnore words that contain numbers
- .

Resources Ignore Internet and file addresses

Flag sepeated words

ﬂ Enforce accented uppercase in French
{7 suggest from main dictionary only

Lgl.?-s.t‘?!ﬂ%.;.P.iﬁFi.Gﬂa

French modes: ; Traditicnal and new spellings

Winen correcting spelling in Powerbomt

] Check spelling as you type
™ Use coptextual spelling
7] Hide gpeliing errors

© 2010 Computrain Technical Institute
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Save Options

The third option heading in PowerPoint options is Save. Choose which format PowerPoint will
use by default when saving files. You can also specify the AutoRecover time interval to
determine how often the file will be automatically saved.

If you save your files in a central repository, you can choose to save your filesin a ‘prep’ folder
that will be uploaded to the server later on, or choose to save directly on the server. Finally, if
you are using different fonts in your presentation, it is a good idea to embed the fonts directly
in the file (which basically saves the font information right in the presentation). -

“PowerFaint Option

Popular

Proafimng

Adhvanced

Customize : [7] save AutoRecover information every il S5 minutes

Default file location: %C:\Iﬁﬁéuménts andVSerttings\Joﬁn Iy‘[iof 1ents\ o

Add-Ins

Trust Center k j(}\ﬂﬁﬁé_'gdi!i_n.g:ﬁ'or_i.l_r.i_{)'us:f. r dogumsent i, e

Resources Save checked-out files toeis
{5) The server drafts location on this computer
) The web server

Server drafis jocation: C\Dn(umenisandSettmgsUahn\MyDocuments\SharePomt Dra{fts‘; o

&3 presentationd |y

¥} Embed fonts in the file 0>
{3 Embed gnly the charactess used in the presentation {best for reducing file sizej
(2 Embed all characters {best for editing by other people}i

© 2010 Computrain Technical Institute
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Trust Center

The Trust Center is opened by clicking Trust Center Settings button inside the Trust Center
section.

Popuisr

“Help keep your dot

Prooting

Cape "P_r_m_e_{:ﬁngIy_qug;hr_j'vé'_cy.'_ S

sgvanced k Microsoft cares ahout your privacy, For more infermation about howr Microseft Office PawerPoint helps to proted your
. privacy, please see the privagy statements.

Custonize

Show the Microsoft Office PowerPoint privacy statement
HL Qe Online privacy. statement
21 Exparignee Imprevement Peogram

Addd-Tos

Reeuuieds

Learn more about protecting your privagy and secutity from KMicrosoft Office Qnline,

Mraosaft Windews Securdy Center

;-Mxmsoi% (}mce ineerﬁt l:ust Lmlter

The Trust Center contains security and privacy settings, These settings help keep your computer

secure, We recommend that you o not change these settings, JTrust Center settings.., .

The Trust Center helps control publlshers and allows you to set Macro and ActiveX settings.
Let’s say a co-worker sends you a pubhshed presentation. If you have not added the location or
company to the Trust Center'_Offlce w:il notlfy you that the source is not trusted and ask you
whether or not you W|sh to open the presentatlon

Overall, the Trgst-'_Ce__r_)te't%f:ig'hts-ha'_f_mful components that may be in a sent presentation. As a
rule of thumb, you should not.open:any files from a publisher you do not know.

Trusted Publishers

Macro Settings
frusted tocations For macras in dacuments notin a trusted location:

Add-dns | {3 Disable all macros without notification

& Disable all macros with netification

f“ﬁ Disalzle all macras sxcept digitally signed macros

"% Enable all macros jnot recommended; potentially dangerous code can run)

ActiveX Settings

tessage Bar

Bevelaper wiacro Setings

Privacy Qptions

t

7] Trust access to the YBA project abject model

© 2010 Computrain Technical Institute




Microsoft Cffice PowerPoint 2007 Advanced 7

Add-In Options

The Add-ins heading can be found in the main section of PowerPoint’s options as well as within
the Trust Center. PowerPoint add-ins add external functionality to PowerPoint. Let’s say that
you want to add custom 3D animations to stides; content that PowerPoint doesn’t support. You
purchase another program that does support that type of content, and it adds toolbars and
other options to PowerPoint. The add-in options allow you to control those types of programs
and disable them if necessary:

Trusted Pulstishers

Trusted Locations

B Require Application Add-ins to be signed by Trusted Publisher

R BRSHEL

RIS Aeation for ansignesd adddans (00

E} Disable all Application Add-ing {may impair fundionality)

Active Seftings

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced

Advanced Options

The Advanced heading contains a large collection of other options. Available categories include
Edit, Cut, Copy and Paste Options, Display Editing Elements, advanced Slide Show options, and
Print Options. Each option can be checked or unchecked depending on your preferences. In
most cases, leaving the Advanced options at their defaults will be OK:

Popular ‘
Proofing
Save Ed"&lnf_;) OPUGHS :

[¥] wher selecting, automatically select entire word
Allow text to be dragged and dropped

Faximum number of undos: §l20 }3

Customize

J"%dlr.i‘;ﬂﬁ . L P FRTI e
Cut, copy, and pash
Trust Cﬁ?‘it@f B T A R
Use smart cut ang paste

Resources
Show Paste Options buttons

Show this number of Recent Decuments:

Show all windows in the Taskhar

B#l Show chartend Lave Tn SreaanTine

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced

Resources

The Resources section is a central location that allows you to interact with PowerPoint as a
program by itself. You can get updates for PowerPoint, run a diagnostic program if you

encounter operational problems with PowerPoint, and you can visit Office Online for extra
PowerPoint resources:

3 Contact Microsoft, fir

Popudar
Sprograms,
Progfing :
e 1 get updates
Advanced : Get the latest updates availaiie for Microsoft Office,
Custamize ; run Microsoft Office Diagnostics

AddIns Diagnase and repalr problems with your Microsoft Clfice programs,

Tiust Canter us

Le{

activate Microsoft Office

W i you need helg, or how we tan make Microsoft Office betler,

Adivation is required to continue using all the features in this produd,

go to Microsoft Office Online

about Microsoft Office PowerPoint 2007

Get free produd updates, help, and online services at Microsofl Office Ordine,

Go.Onineg -

Microsott® Office PawerPoint® 2007 (L2.0.4548,1014) MSO (12,0 4518.1014}

© 2010 Computrain Technical Institute




Microsoft Office PowerPoint 2007 Advanced 10

Lesson 1.2: Working with Multiple Show

With custom shows you can create a separate show (aside from the main presentation) to
present to a particular audience, The two kinds of Custom Shows that PowerPoint provides are
basic custom shows and linked custom shows. With the basic show you can pick which slides to
show to which audience; in other words, you can divide the presentation. With a hyperlinked
show you can add a separate slide show to the original presentation. {This is especially useful
when you have two separate audiences viewing the presentation for different reasons.) Once
the general presentation is finished the two separate links will begin with information
pertaining to each audience. -

Basic Cuétom_:shq\?{;s

The simplest custom show is a basic show. This way you can take one presentation and group
individual slides to make different presentations that pertain to separate groups. For example,
you may he asked to create a presentation on the restructuring of a business. By creating a
basic custom show you can divide a presentation for multiple groups.

Let’s group one show (the main presentation), which will be shown to executives concerned

with the overall structure and all departments. From the main presentation you can pick and
choose the slides that pertain only to individual departments, as the accounting department

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced il

does not need to know how the advertising department is being restructured. The figure below
displays a possible basic show.

Main Presentation Management custom show

ki

A7)
B

] |

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced 12

Linked or Hyperlinked Custom Shows

Linked custom shows are similar to a basic custom show, except that one of the slides will link
to two or more separate presentations. Linked custom shows are mainly used as supporting
slides in order to examine and compare products or groups. As an example, let’s say you have a
product that will be marketed to two demographic groups. The presentation itself will be
centralized around the product. On the demographic market slide you will have two links: the
first linking to demographic one, the second linking to demographic two. =

Creating, Editing, Copying, and Deleting Shows
PowerPoint makes it easy to create, edit, copy, and delete your custom shows. You can remove

or add any slides in the show, as well as copy/duplicate an entire show for two separate
audiences.

© 2010 Computrain Technical Institute



Microsoft Gffice PowerPoint 2007 Advanced 13

You can perform all of these options with the Custom Show dialog box. This diatog can be
opened from the Start Slide Show section of the Slide Show tab.

When the dialog box is first opened you will notice the tasks listed on the right hand side. Click
New to define a new custom show based on the slideshow you currently have opened To
change the slide layout of an existing custom show, highlight a show from the iist and cltck Edit.
To delete a show, highlight one from the list and click Delete.

Setting Show Optlons :

To customize elther a bas;c or l!_nked show open the Set up Slide Show dialog from the Set Up
section of the Shde Show tab .

Set Up Show

Set ap advanced options far the
slide show, such as}:insk mode,

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced

In the Set up Show dialog hox you are able to set the show type, show options, slides that will
be displayed, and when the slides are to advance. You can also set the performance of the
slides, including setting the slide show resolution and set up multiple monitors.

& 2010 Computrain Technical Institute
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Merging Your Presentation with Another

Merging your presentation means importing slides from one presentation to another, and can
be one slide or all slides. From the New Slide command on the Home tab, click Reuse Slides.
This will open the Reuse Slides dialog box along with Browse options for you to locate
preseniations.

I
I ]

:
resesrornions AR

Title Oniy

Elank Content with Plcture with

Caption aption:

Duplicate Selected Slides.

Eiiﬁ_es froris t&mlm&...

® 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced i6

The Reuse Slides pane will appear on the right and let you choose slides from another
presentation:

Ansert slide from:-
R

'-:;_ You uean reuse S|IdEiS hom Shde {ibrasies. cr oﬂm’
:'_ Powrﬁernt ﬁ%&s in your npen pleserztatlon :

: ; Ogen a Siad:—- i.t?:ﬁaz ¥
iz Ouen ¢:1 szer?sant Fiie

ilhearn mors dhoutreusina slides;

Once you have located a presentation, click a slide to_."mpo tits contents mto a new slide in

your presentation. You can also click the Keep source formattmg checkbox to import the slide
directly as it appears in the original presentatnon o &

SSlidesy 20 e

Lesson L3.ppix

P .E)j_.keé}_.? Sépfté:f?rrﬁatﬁhig SRR
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Lesson 1.3: Delivering a Presentation

When creating presentations, there may be times when you will be showing the presentation
on another computer. In the following lesson we will show you how to copy a presentation to
CD or a folder, open packaged presentations, and deliver a presentation on a computer.

“ShareYour Document

i

.. Emali.
é} Email a copy of your presentation as an
sttachment.

Package for CD... ..

i1 Publish Slides...

4 Save clides to 8 Slide Library or other
location to reuse later,
k

iy Internet Fax...

% Document Management Server...

; Share this presentalion by saving it to a
document management SEQVEr.

wﬁ Print.., > 1&,‘?2 Create Document Workspace...
R 5 '533}9 Create a new site for this presentation
: R and keep your local copy synchronized,
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Copying a Presentation to a CD or Folder

in PowerPoint 2007, you will find the command to package a presentation under the Publish
section of the Office Menu.

Hew

Qpern

Publish Stides

Save ave slides to a Slide Lbrary or obher
- incation to reuse later,
{reate Handouts in Microsoft Office Word
= 0 ; - ) : . i .
Sawe Ay F _ Open thegresentation in Ward and.
prepare custom hardoui pages,
Print 5 Docrmaent Management Server

Share the presentation by saving itto a
dacument managemert server,

Prepare  » 1 gk Create Document Workspace
{&mﬁ Create a new site for the presentation and
keep the local copy synchronized.

Sand

Sometimes peoplé":are _app_'féhensive in packaging their presentations to CD as not all offices or
computers have Offipé to run presentations. Need not worry; when presentations are packaged
the PowerP'o_En’g_V_ig_\_{v_ér is also installed so the presentation can be run on any Windows-based
computer.
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When you try to package some presentations, you may receive a notice stating that the
presentation will have certain components upgraded or modified to ensure the best
compatibility with the PowerPoint Viewer program. Click OK to continue.

Another great feature for packaging presentations is that the presentatlons can be password
protected, whether you are copying to a folder or CD. This optlon is found in the Optlons
command in the Package to CD dialog hox. ' i

Fi
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Opening Packaged Presentations

Depending on the avenue you took to package the presentation, there are different ways to
open the presentation. In cases where you packaged the presentation to a CD, simply place the
CD in the appropriate drive and accept the PowerPoint Viewer disclaimer.

U %% Microgsait

12.Cffice PowerPoint Viewer

2 1987-2006 Microsoft Corporation. ) rights reserved.,

MICRGSOFT SOFTYWARE LICEMZE TERMS
MICRGSORT OFFICE WIEWER 2007
These licerse terms are an agreement betwasen Microsoft Corporstion (or based

faa you accapt all of the terms of the preceding License Agreemert? If vou choose to
Decling, the application will cose, You must Scoept this agreement be continue,

Print License. e | Accept ] | Decine ]
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At this point you would enter in the password, or the presentation will begin automaticatly. If
the presentation has been packaged to a folder, locate and open the folder. The folder contents
will probably look something like this:

- Tools

File . -£dit = Yigw - F.avorite§ 'Hefp Cain v

Files Currently un.tl:ne D

STy

' Ay

AUTORUN IF INTLD#TE DLL microsoft.ve,., msvern80.dll mevepB0dl  MSYCRE0,.dR GaLLDLL

J A @

play bat plaviist.bxt  powerpoint  PPTYIEW, E.A’E pptview.e... PPYWINTL.DLL PYREADME, ...
2007.ppt

SAEXT.DLL

i T Compuiter -

To faunch the presentation(s) double-click the PPTVIEW (Vie\ﬁ'er) icon. The viewer will open and
locate any presentations in the same dlrectory Enter your password if necessary and the slide
show will begin,

Delivering a Presentation.on a Computer

Microsoft PowerPoint provides. \}bu with:a variety of ways to deliver your presentation,
including the ability to make 35mm slides and overhead transparencies. You can always give
on-screen presentatlons as weil

With on- screen presentatlons, you can give a presentation that is manually operated or self-
run. ManuaHy operated presentattons are the most common, as the presenter has full control
of slide transmom; anlmatlons sound, etc. A self-run presentation is rather impressive but they
do require preparatlon as-everything must run smoothly and be timed to the second. When
delivering on-screen presentation we use the commands on the Slide Show tab such as Start
Slide Show, Set Up,:and Monitors. We have discussed many of these commands in the
Foundation and Intermediate levels.
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Lesson 1. 4 Usmg the PowerPomt Vlewer

R R

For some presentations, you may have to show a presentation on a computer that does not
have PowerPoint installed. This lesson will briefly go over the usability of the PowerPoint
Viewer.

What Is The Viewer?
The viewer is a self-contained program that allows you to view and run. presentatlons on

computers that do not have PowerPoint. When a presentation is packaged on a CD the viewer
is included along with the presentation. o :

Downloading the Viewer

The PowerPoint Viewer is a free download that can be. mst‘ailed di"f:écti‘y fr&ﬁl\/!icrosoft
Downloads. The download can be found by vusntlng http: //offlc:e macrosoft com. Click in the
Search text box and search for ”PowerPomt 2007 \newer =
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You should find the proper downltoad link in the first few search results.

Vznvitidoad Tenter Home L Spargh A8 Dovnkids

Produtk Famdlies
Windowe " -
Glize

Servers

Results for - "powerpoint viewer 2007"

irat et Again

Business Selutions
Devateper Tools

; languqe: English
Windowss Live Fuindsr CRORER

FUEAT

3amnos & Kbox . 3 results found; rosuhs 1-9 shown,

windows Mobile *- 2 - T3 e stelause Date 20°
a N .

o as0fi Bffice Compstilidily Yack f reh Eitgeloand Powerftoing 2007 Filo formals 1L/10/2007

DEARAt halmaener Open, edit, ord save dovurments, workbaoks, end proseutetions i the fife formats sew 1o Miorsseft Offics Werd, Bxcel,

LA - | and Powerbaint 2007,

Directy .- -

lnternet - s | ; v tRfafasy
. S iy Vi : AT

Wingaves Security " o d ¥

ingas SREUELY B UDNEY | i ocoft Obfice Poworball Riewer T30 leks you vivas full-festured presentations <rested in FowerPont 57 and istor
Windows Media © o0 warLang.
Dirrvers ’ :

Homo & Ofiree

Motile Covieas
43¢, b Cther Platiorns -
Syetet Tools
Gevelopment fesources

Eowerf ot Yiewer 2008 Saryies Pack 1IsP1) Lzfujzear
Serviee Pack | provides the [slest apdates 0 PowerPoint Viewer 2067,

3 results found; results 1-3 chown,

Dawntood Resourcas
licrosoft Uridate Services 8earch for a Download
Gownlazd Canter FAG Saarch far & downlaad using une or more of these optians,

Releted Sies

Downlosd Motifications -

Kewwprdss L IpGwerpoint viewer 2007
Hntifrestens Signup S

Worldslle Dowalyad
Countings & Regiens

Fraduct/Technology; |7

Cotegory:

Be sure and
more secure
with Office

fAcleaze Dater
: Fart Results by

Aesults Per Page:

Genuine
Advantage, e ]
Find out more )

Jigg for Cinding Qo

Simply click the link and follow the instrictions to download and install the viewer,

Using '_c:h__e_ -Vie'\'r\_(er

When \]'b:u want to run=a__;p_‘fésentation, go to the Start menu, and click Ail Programs. Then, just
click the viewer for it to run.
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The PowerPoint Viewer will prompt you to choose and open a presentation.

Deektop

My Dorurnenb
My Computer
fely NPhncuk Places

Hu Recent
Documents

; My Documents

by Computer

1 Cance

] Lesm:un 1 4 ppt:-:

_ rﬂy_f‘!afprrk ‘ It F‘.:.we[F‘mnt F’resentdllﬂ?’m [ DDl Dpt:':ix-F'F'tmlk‘

The slideshow will then run. On_ce the shdeshow is over you will be asked to choose another
presentation. ' '
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Section 1: Review Questions

1.

00w o0 w e o0 W@

o0 ®r

To access Auto Recovery Options...
Office Menu — Personalize
Office Menu -»PowerPoint Options—> Proofing
Office Menu - PowerPoint Options ~» Save
Office Menu - PowerPoint Options = Trust Center

To access the Office Online Web site through PowerPaint...
Click the question mark from PowerPoint
Click Review -» Research o
Click Office Menu = PowerPoint Options > Resources
Any of the Above S

To set print options for PowerPoint...
Click Office Menu —» Print ~> Quick Prmt
Click Office Menu ~» Print > Print Prewew —> Setup
Click Office Menu - PowerPoint Options > Adva_n__ced
Click Office Menu = PowerPoin‘t".thionS"'%‘ .Proofi'h’g.:.

A basic custom show has.., : i
A main presentation and custom show
A main presentation that links to a custom show
A main presentatlon that hnks to two custom shows
A custom show created from the main presentation, centered on a particular
audlence T

To create é"b'asic éhstom show...
Click Custom; Sllde Show = Custom Shows > New = select slides > OK

- Click: Custom Slsde Show -> Custom Shows -> New > Select Slides > OK -» highlight
text > Hyperlmks — Action Settings - Link to - Custom Show

Click Custom: S]:de Show - Custom Shows — Edit > edit slides > OK

:'.i‘f{'Bch A &C
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6. A linked or hyperlinked custom show includes...

A main presentation and custom show

A custom show created from the main presentation
A main presentation that links to a custom show
BothA&C

T owr

7. To create a hyperlinked custom show...
A. Click Custom Show - Custom Shows -» New - Select Slides - OK - Highlight text
- Insert = Hyperlink = Action Settings - Hyperlink to - Custom Show - click
show — OK
B. Click Custom Slide Show -» Custom Shows - Edit - Edit Slides.—> OK

C. Click Custom Slide Show — Custom Shows - New - select slades = OK"
D, None of the above
8. To package a presentation to CD... A
A Click Office Menu-> Publish -> Package to CD: -> Copy to Folder T
B. Click File -» Pack and Go -» Copyto CD  “ -
C. Click Office Menu = Publish =2 Package to CD -> Copy to CD
D. BothB&C
g. To package a presentation to a folder

A Click Office Menu -> Share = Package to CD 9 Copyto CD

B Click Office Menu - Share - Package to. €D - Copy to Folder
C. Click Office Menu - Share > Publlsh Slides

D Click Office IVlenu = Share % Create Document Workspace

10. Toopena PowerPomt presentatlon ona computer without PowerPoint which
program do you need? :

A. Visio Vaewer

B Excel Viewer. 2

C. _.._.;.5.35.PowerP01nt Vlewer e
.

"Any of the above.
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Section 2: Links and Objects

In this section you will learn how to:

Create a Photo Album

insert pictures and images

Use text, captions and picture order
Modify picture layout, frame shape, and design templates
Change color effects

Link part of a file

Link entire files

Insert hyperlinks

Change and remove hyperlinks
Revise links

Open and edit source documents
Change the location of a file

Delete and cancel links

Create Action Buttons

Create a new embedded object
Embed part of a file

Embed an entire file

Edit embedded objects
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Lesson 2.1: Cahot Album

e R R

Microsoft PowerPoint has devised a simple way for you to create a photo presentation. If you
would like to display large amounts of photos or create a picture storyboard for a family
function with text and captions, this feature will allow you to incorporate pictures from a file to
your Photo Album. This lesson is the first step in creating and editing a Photo Album,

Creating a Photo Album

The Photo Album command is found on the Insert tab. Clicking on New Photo Album will open
the Photo Album dialog box:

dew PhotaAlbum
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Inserting Pictures and Images

In the Photo Album dialog box you can click the File/Disk button to add photos from a location
on your computer. PowerPoint 2007 supports a large number of different picture formats so
chances are you images will be inserted with no problem.

Sample Pictures

Bhee helis.jpg Sunset.ipn Viater Wies.ipg winter.jpg

_' ance]

Once a picture has been mserted you can hlghhght tt from the Pictures in album list and see a
preview. '

Text, Captions, andﬁ’l?ic-;u re Order

if you would Iike to rnclude text 10’ go along with the photos, you have two options that allow
you to do this: Text Boxes and: Captions Text boxes will take the place of a photo and are used
for text needmg more than one sentence, whereas captions are inserted under the photos.
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By default, a picture will expand to fill the entire slide. In:order to:use captions;you have to
change the picture layout from Fit to slide to something else {we Wi_izl_discuss' picture layouts in
the next section of this lesson): i

Aliim Layout

{Fit ta side
Fit to shide

2 pictures
4 pictures

1 picture with Litle
2 pickures wikh title
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With the Picture layout changed, you can now click the Captions check box:

You will add the captions when you actually create the Photo Album

Picture Layout, Frame Shape, and Design Tem_plg"c_@g

Under the Album Layout section you have Pic't'{ire'layout Frame Shape, and Theme or Design
templates. Picture Layout lets you pick and choose the:number of pictures you want to include
on each slide. Frame Shape adds effects to each’ photo such as compound frames (shown
below). Theme or Design tempiates are themes that have been included with PowerPoint and
those you may have desighed on: your own By cllckmg Browse you can ocate the theme to
apply to the Photo Album. . ¢ . By

Changiri':g;polor Effec

Once you have inserted images to use in your Photo Album, you have the optien to change all
the images to black and white, as well as adjust the brightness and contrast
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Applying the black and white effect is a simple check in the All Pictures Black and White Option.
To adjust photo contrast and brightness, click the photo and adjust using the contrast and
brighthess commands.

Sunset
Tek Boe
W atkerilie

Putting it all Together

Once you are satisfied with the iayout of thei zmages and have opted to add the additional
Photo Album elements, click Create to; make the Photo Album. A titie slide will be inserted
which you can modify like the tltie of any other: presentatlon In the diagram below, you can see

that the image name has been added in the Caption location:
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If you inserted any text boxes into your Photo Album, you can click and type as you would
inside a normatl text placeholder:

(o o e mmem e

1
!
!
!
i
i
i
f
t
I
i

H?Text Box
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Lesson 2.2: Creating Links

A

An embedded file is a source file such as an Excel worksheet or a Word document that is
inserted into a destination file (your presentation), while maintaining a connection or link to the
source file. With this lesson you will learn how to link partial files and entire files, create
hyperlinks, as well as change and remove links and hyperlinks.

Link Part of a File

Linking a partial file is when you need specific information from the source file. For example a
spreadsheet, picture, or e'\ign a brief paragraph that will bring extra support to your
presentation.
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By copying source files and special pasting data into a presentation you will create a link
between two documents. To Link partial files, open the source file {such as a Word document),
and copy the partial data you want to display in the presentation. Back in the PowerPoint
presentation, click Paste = Paste Special; this will open the Paste Special dialog box. The paste
special dialog box offers two options: Paste {under a specified format) and Paste link. Since the
source file is a Word document, you want to Paste the document AS a document object:

crosoft Cffice ivord Docunient Objeek.:
Pickure (Enhanced Metafie)

Rickure {wWindows Metafde)
Formatted Text (RTF}

Link an Entire File

Linking Entire Files is exactly: that creatmg a Ilnk between the presentation and some other
document. Linking Entire files:is: dlfferent from partial files, as you need to use the Insert Object
command, instead of__t__he__Paste_S_pec_i__al com:r_nand.

The Insert Objecf"dialog box digplé'ijs two options: Create New, for documents that have not
been created yet, and Create from'File for documents that have been created. If you have
already created; the source:file, Click Create from file, and then click Browse. When you have
iocated the source fsie cI|ck Insert.
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When linking entire files, you want to make sure that after you have located the source file, the
Link option must be checked, otherwise your will embed the object instead of linking the
object. By forgetting to Link the entire source document, you will increase the size of the
presentation file, which you may want to avoid.

Inserting Hyperlinks

A hyperlink is a connectios. to Web“pages":’:fites or even to another slide. The hyperlink can come
in many different repres. ntatlons suchasan image, graphlc, and text. You have likely
encountered lots of hyperimks For example an email address in a Word or PowerPoint
document would be a hyperlink; suchas someone@domain.com. If you were to click on the
address it would ope_n_-your de'fau'lt-'ﬁg-méi'i1_(;_Iient to a new message.

When you point.toa. hyperhnk the pomter will always turn into a hand telling you that it can be
clicked, and W:II connect. you1o a different web page or file. Before you can open the Insert
Hyperimk dtalog box you must first decide what will represent the Hyperlink, like text or a
plcture
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if using text, click inside the text placeholder and/or select the text you want to use as a link, (If
using a picture, select it.) Click the Hyperlink command in the Insert tab:

Insert Hyperlink (Ctii+=X}

Create @ link to a\Web page, a
plcture an - mall add;ess, GEE .
pragjrgm R

When the Insert Hyperlink dialog box appears, select the type. of {ink you want to use from the
Link to column, and then follow the appropriate steps for that obJect type: "

My Documents

4 Easting File or bSan
Web Fage 1@ i My f"'li.f“lt
' ity Pictures
23 My Received Filas
1123 FowerPoint Presentations
Snaglt Catalog
Updaters
; ty Sharing Folders
T Lesson 1.2.pdf

Exlstmg Flie or Web As you can see from the above diagram, you can link to an existing file or

Page i Web page in many ways. If you want to add the text of the link, like
“Click here for my Web Page,” enter text in the Text to display dialog
box. (This text box is present in all four options.) Browse your computer
for any existing file you may have stored, or enter an address (Internet
or LAN address) into the Address text box at the bottom of the page.

Place in the This option shows a list of all slides in the presentation, as well as the
Document option to link to the first, last, previous, or next slide in the presentation.
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Create New This option allows you to create a new file type that is supported by

Document Microsoft Office 2007 (like a new Word or Excel document) in a location
you specify. You also have the option to allow the presenter to work on
the document right away or simply create the empty file for use later on.

E-mail Address Enter the address of the person who will receive the e-mail, and enter a
subject.

Change and Remove Hyperlinks

To edit a hyperlink, right-click any text or object that has been formatted for use as a hyperlink
and click Edit Hyperlink. The Edit Hyperlink dialog box gives you the same ﬂ@)ﬂblhty as.the Insert
Hyperlink dialog box. If you want to completely change the nature of the: link and what it does,
you can do it alf with this dialog box. In fact, the only difference between the. two' dialog boxes
is the Remove Link button in the lower-right hand corner Chck tht to.r emove the hyperlink
from the source object. The source object will remam '

! erxtly uswd a mati addresse

A rnailka: sc:meu:une@su:smewhae u:c:m? ub}ect—he!lo
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Lesson 2.3: Editing Links

When working with links, you have to remember that external data may have maved in
location, such as a change in a Web page address. Therefore, before your presentation day you
should make sure that your links are current. This lesson is dedicated to showing you how to
maintain your links. We will look at revising links, open and edit source documents, change the
location of the file, delete and cancel links, and create Action Buttons.

Updating Linked Information

if you have imported information from another program, such as Imked i'ext to a Word
Document, you will be warned about a potential security risk that m|gh’r arlse from havmg
linked information. When you open a presentation with linked content you w;ll see the
following warning: :
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Click Cancel to stop opening the presentation or click Update Links to refresh the source
information. You have the option to refresh the information and view other linked information
options by clicking Office Menu > Prepare = Edit Links to Files {this option will be listed at the

bottom of the Prepare submenu):

Hhew

Print 5

ublish  #

Jnspect Document

Encrypt Documend

Anefeasa thesecurity of the presentation Iy
‘adding encryption.

Grant peaple access whils r&_strid,ing their
ability o sdit, mpy}'and ;as_'im.

‘Add a DigHal Signature

—adding an invigible digita) sgnature,

2 -Mark as Final
et readers krow the presentation is final

~Run Compatibiifty Checker
‘Check for features not supported by earlier
versions of PowerPaint,

suthas Title, Zuthor, and Reywords,

Chesk the presentation for hidden
metadata or personal information,

ges‘t;ic{ Permission

ERsure the irkegrity of the 33f;semat|x::n_l:|3r

and make it read-only,

oveRrPoint |

The Links: dialog hox WI|| appear and show you information about any linked content in your
document There are two dlfferent ways you can refresh the information so that the linked
content'is always up ‘to'date: Automatic and Manual. Automatic is the default and we have
already seep___l_t with the security warning.
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If you highlight a document source and click Manual...

[ ﬁ,DDmmPntf and Sattlregs\,:!ahn‘ot)&si'tom,._-,__-__

Breai' Link

..you will have to open the Link dialog box every tlmeyou \Kf'a_nt t6'§33r_éfrfésl'li“'t"ﬁe linked
information. Highlight the link to update and click Update Now..

Open and Edit Source Files

You can open and edit source files by snmply doubie cllcking on the text or image, by right-
clicking and selecting Object = Ed[t Remember that: you can only edit files if your user account
has permission to modify mformatlon For example if'you linked to external data over a
network, you may only have;_te_a_d access to the file. ‘Check with your network administrators for
any issues that may arise over linked a document in this manner.
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By opening a source file from the presentation you are updating the connection, and able to
make any changes to data or content of the document. When the source file is changed or
edited, the presentation will also be updated.

Br'ing to Front | b Conwert..,

Send to Back i%

Hyperlink...

aveas Picture, ..

Cancelling Iink_,s_f" bést_:_db'hé:f.rb'm;the Prepare menu. The Links dialog box will list all of the links
in the presentation, by clicking on the appropriate link you can cancel and delete the link by
clicking Break Link. :
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The Links dialog box also allows you to change the source document. Therefore, instead of
cancelling the fink to the source file, and re-creating a link to a different source file, you can
maintain the link and click Change Source. Depending on the type of original link (Web page, e-
mail, other file, etc.) you will be able to modify the link accordingly:

Creating Action Buttons

Action Buttons are similar to hyperlinks, except they dOﬂ t lsnk to partlal or enttre files. Action

Buttons are built in images that are inserted into’ the presentatlon sllde and they operate like
hyperlinks. SRR - o,

For example, consider turning this image into én_pction"'button: :'

Adlion

nAdd an adion to the selected
coabjectio smmfy what ..hr_:uld .
chsppen when yau, tllcl nn itar:
: ;"houer overit. WIthyoul mr:-ure._ gt
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The Action Settings dialog box lets you hyperlink to a location in the current presentation, run a
program, macro, or other custom action, play a sound, or do nothing at all:

[“THighlight: click

This dialog box contains two tabs Mouse Clzck and Mouse Over. A mouse click is a left-click on
the object that has been made: mto an actlon button. A mouse over is the act of hovering the
mouse over the object but not cilckmg the left or right button. The types of action that can be
performed on a mouse chck or: mouse over are the same.
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Lesson 2.4: Using Objects

Embedding an object means creating a source file in the presentation. Sometimes this is a
convenient feature; however an embedded file can sometimes mean a very large file size for
your overall presentation. On the other hand, the source file becomes part of the presentation
therefore goes anywhere the presentation does. Links must be re-instated if switching
computers for the presentation. In this lesson we will look at creating new embedded objects,
embedding part of a file, embedding an entire file, and how to edit embedded objects.

Create a New Embedded Object

If the file you need is not already created you can create a new. embedded source file. "
Embedded objects use the same dialog box as Linked objects do we just take dlfferent stepsin
creating them. Therefore, click Insert = Object and then click the. Credte new:radio button. In
the Object type list, you will find all the objects listed. for you o create Thisfist ranges from an
Adobe Acrobat document to Visio Drawings; almost everythm can be created in PowerPoint.
Select the object type you want to use and click DK e

1 Rdabe Photoshop Image
1Hitmap Image

pticrosaft Equaticn 3.0
lecru:usoFt Graph Chart

Embedding"F;'ént{:c')::ffé File
When embedding a file you are making that source file part of the main file/presentation. Once

the file has been embedded any changes made in the source file will automatically be changed
in the main presentation.
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Embedding part of a file is very similar to linking part of a file. After performing Copy - Paste
Special, select the Paste option instead of the Paste Link option, and then select the format you

want to embed the file as.

icrosolt Grfice Werd Document: Obieck::
Picture (Enhanced Matafils)
Picture {Windows Metafile)

iFormatted Text (RTF}

sAdnformatted Texk

Embedding an Entire File

Embedding an entire file is done with tﬁe_._insert é;;_;._(_)bject" command, just like linking entire

files. The difference with embedded-files is'that you""qo not check the Link option. Therefore,
click Insert > Object, select Create from file, browse and select the file you want to embed, and
then Cth OK.

The source file will be embedded, meaning it is now a part of the presentation, not a link to the
presentation.
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Edit Embedded Objects

To edit embedded files, double click on the object in the presentation. The default program for
handling this type of file will open and let you make the necessary changes. If you have
embedded video clips or sound clips, double clicking on the embedded file will cause them to
play. In cases such as this, you will have to remove the object, edit the media clip using some
other software, and then embed the object again.
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Section 2: Review Questions

L

oo rrE 00w P oo ®>F O 0w rE
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SN
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To create a Photo Album...
Click Insert ~> Picture from File
Click Insert Picture -> Clip Art
Click Insert ~> Photo Album
Click Insert Picture - Edit Photo Album

Pictures can be inserted from a...
Hard disk
CD/DVvD
USB flash drive
All of the above

To ink part of a file...
Click Paste Special , and Paste Link
Click Paste Special, and Paste -
Copy data, click Paste Special, and: Paste Lmk
Copy data, Click Paste Special, and Paste

To link an entire file
Go to Insert —» Obj ect m) Create from F:le -—} browse fl!e -> check Link = QK
Go to Insert ObJect = Create New —> séllle“c.t format
Select data —~> copy_—) P.aste ..SpeC|ai -» and Paste

To open and edat a source flle
Open Links. dlalog box: 9 Select link = Open Source
Double- click on the Jink from the slide
“:Open.Links d:alog box —» Select Link - Break Link
Both A & B :

Hyperlinks can  Jink to...
Web pages
Email address
New documents
All of the above
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N w5
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=IESN =

To create a hyperlink to a Web page...

Click insert - Hyperlink - Existing File or Web page -» select file

Click Insert - Hyperlink = Email Address - enter web page address

Click Insert = Hyperlink - Existing File or Web page -» enter web page address
Click Insert Hyperlink - Hyperlink - create new document - name document =
0K

To delete a hyperlink...

Right-click on the hyperlink = click edit hyperlink
Click on image — press delete

Right ~click hyperlink - click remove hyperlink
BothB&C

Action Buttons are used for...

Hyperlinks
Embedded Files
Linked files

None of the above

To create a new embedded file

Click Insert > Object - Create New = select format > 0K
Click Insert = Object - Create from Flle -> browse file = 0K
Copy data - click Paste Special => Paste "

Copy data - click Paste Specral > Paste Lmk
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Section 3: Finishing a Presentation

R A

In this section you will learn how to:
* Launch the Document Inspector
*  Runthe Document Inspector
»  Publish slides
» Save slides to a Workplace
» Faxslides
» Create a workspace
= Edit and delete comments
*  Mark a presentation as final
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lL.esson 3.1: Inspecting a Presentation

The Document Inspector is a tool for users to examine presentations mainly to search and
remove unwanted information in a presentation. The Document Inspector is great to use when
sending documents via email to third parties. In many cases you are sending documents
unknowing that they contain personal information that should not be distributed, and words or
phrases that go against company policy and regulations. The Document inspector is a step in
the right direction to protect personat information passed over the internet.

Launching the Document Inspector

The Document Inspector is found by clicking Office Menu = Prepare > Inspect Document. The
Document Inspector dialog box will open and list the scanning options:

iComments and Annotations!

Inspects the document for comments and ink annotations.

; Document Properties and Personal Information
Inspects for hidden metadata or personal information saved with the document,

Custom XML Data
Inspects for custom XML data stored with this document,

Invisible On-Slide Content

Inspects the presentation for objects that are not visible because they have heen formatted as
invigible, This does rot include obdects that are covered by other objects,

[7] off-Shide Content

Inspects the presentation for obiects that are not visible because thay are outside the slide area.
This does not indude objects with animation effects,

' Presentation Notes
Inspects the presentation for information in the presenter's notes.
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Running the Document Inspector

Check or uncheck the data you want to have the Document Inspector look for. To run the
Document Inspector click Inspect. PowerPoint will examine the presentation and the content
that was checked off in the dialog box. When the inspection is complete, the Document
Inspector will alert you of the search results. The Document Inspector also provides you with
Remove All commands to make it easier for you to remove sensitive information. You should
note that when content is removed, the changes made cannot be reversed.

w the inspection result

#3 Comments and Annotations
Mo items were found,

¥ Document Properties and Personal Information

The follawing document information was found:
* Document properties

&9 Custom XML Data
Mo custom XML data was found.

&y Invisible On-Slide Content
Mo irvsible objects found,

%3 Presentation Notes
Mo presentation notes were found,

© 2010 Computrain Technical Institute



Microsoft Office PowerPoint 2007 Advanced 53

Lesson 3.2; Sharing Your Presentations

I N A SR

There are a couple ways PowerPoint lets you share your presentations with others in your
office network. In this lesson you will learn how to publish slides to the Slide Library, save slides
to a workspace, and fax stides via PowerPoint.

Publishing Slides

The term “publishing slides” means publishing them on your company network. All coworkers
can view and reuse any slides created in a presentation. Therefore, if you have completed a
presentation and want to share it with others, click Office Menu = Publish = Publish Slides.

“"-] New Distribute the documant to other peopla
L Fackage for CD

Copy the presentation and madia links to a
Bpen folder that can e buned to a CL.

Create Handowts in Miorosoft Office Word
Openthe presentation inWord and
prepare custom handout pagas,

Docament Managemernit Server
Share the.presentation by zaving itto a
document managemsnt sarver,

| print ¥

Prepare . 13, Create Document Workspace
& %,, Create a new site for the presentation ang
keap the local copy synchwonized,

Send 3

M Eyit PoveiPain
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The Publish slides dialog box will dispiay all slides in the presentation. You can select all, or just
a few of the slides to publish. Select the appropriate local or network folder, and click Publish,

| Elletame ! Description

Introduding PowerPoint 2007 _D01 Introducing PowerPoint 2007

Introduding PowerPoint 2007_002 PowerPoint 2007

Introducing PowerPoint 2007_005 Text, Graphics & Pictures
Introducing FowerPoint 2007_003 Superior Text

Trdrad vrina DavarDeint 0007 004 Tha Drusar nf_{_'leR.—ahrf f:_r::nhi.-r-

If this is the first time using this feature you will have to create a folder to publish the slides to.
Click Browse to show the Select a Slide Library dialog box, click new folder, name the foider,
and with the folder highlighted, click Setect. This will bring you back to the Publish Slides dialog
box; the only thing left to do is to Publish!
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o My Slide Libraries

My Slide
Libraries

Saving Slides to a Workspace

Saving slides to a workspace means saving the slides to a Document Management Server. This
means all co-workers will be able to access the presentation from My Network Places. (In order
to use this feature a Network Location must be set up previously by a network administrator.)
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Click Office Menu -2 Publish = Document Management Server; this will bring you to My
Network Places. Highlight the desired network location and Click Save.

w8 My Metwork Places

1% My Web Sikes on MSH

R
By Metwark
Places

PowerPoint Presentation (%, ppbs

Faxing Slides

Office 2007 enables you to send faxes from your computer through a third party fax service.
You are able to send faxes with PowerPoint, Excel, Qutlook, and Word; as well as with the
Microsoft Office Document Imaging Program. In order to send faxes through PowerPoint,
Outlook and Word must be currently installed on your computer. The fax is sent through
Microsoft OQutlook {(email) and the service provider will automatically send the fax for you.

First, highlight the slide(s) you want to send in the Slide Pane.
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Click Office Menu = Send => Internet Fax:

“Send 3 opy of the document 0 th

197, E-mail
Send a copy of the prefentation in an
a-mail message as an attachment.

E-mail as PRF Attachment
SSend a copy of the presentation in s
" message 35 a POF attachment,

E-mail a5 XP5 Aftachment
Send a gopy of the presentation in a
message as an XPS attachment,

Save As ¥

* Print 3

Frepare

Posserboint Options

e Esﬁt-.ﬁggﬁ'ﬁ:‘ii*qir|t".§%

Once you click Internet Fax, Microsoft Qutlook will appear with the default fax cover sheet that
is used by your fax service provider. Enter the destination phone number, add a personal
message to the fax in the body portion of the Qutlook message, and then click Send.
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Lesson 3.3: Working As a Team

PowerPoint offers many features for team projects and presentations. When working as a team
PowerPoint gives you the ability to create Workspaces, create, edit and delete comments on a
presentation, and mark presentations as final.

Creating a Workspace

When you create a workspace you are sharing the presentation with other users. A workspace
allows multiple users to brainstorm, edit, review files, share files, and hold meetings. With this
feature you must be connected to a Microsoft Windows SharePoint Server, and work through
the Windows SharePoint Web site.
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The feature makes team presentations easier by allowing them to communicate through the
Windows SharePoint Task pane. Shared Work spaces can be used in other programs; such as
Word 2007, Excel 2007, and Office Visio 2007, To begin creating your Workspace, click Office
Menu => Publish = Create Document Workspace:

Hew
tapyfhe presentation and mediz links o a

Spen folder that can be burned to a CB.
Pubiish Slides

Ay Save slides to o Blide Library or other

- location to reuse later.
Create Handouis in Microsoft Office Word

Save fs ¥ Qpen the preseriation in word and
prepare custom handeout pages,

Print ¥ Document Management Server

- Share the presentation by saving itto @
document management server

Prepare  ». :

Sen

The Document Management pane will appear on the screen and prompt you for a name and
URL for the workspace. Enter your information and click Create:
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ent Management .

Document Workspace

Create a Document Warkspace site if you want o
share a copy of this document with others, Your

local copy of the document wiff be synchronized

with the server so that you can see your changes &
and work on the document with others, When vou |
click Create, a new site is created automatically.

i Tell me more...

Document Workspace name: :
iIntroduciztg PowerPaint 2007 i

Location for new workspace:

Hiserver ser orkzpace

--Ffﬁf%..-'

Inserting, Editing and Deleting Comments
When you have opened a presentation, you are able to edit the presentation using the Review
Tab. People who view the presentation have the ability to add comments which are like sticky

notes that add additional information, ask to clarify a point, etc.

The Review tab displays commands such as Show markup, New Comment, Edit Comment, and
Delete Comment. The Review tab is shown below, displaying the Comment Commands.

LRevigw

L
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Show Markup will display all comments inserted into the presentation, New comment inserts a
new note. New comments will display the user number, date and time the comment was
inserted.

John 3/28/2007
Title Slide

Once the comments have been inserted, you can edit the comment by selecting the comment
marker and then click Edit Comment. The Delete command has a sub menu which deletes
comments, all markups on the current slide or the entire presentation.

: Delets

Delete All Markigs on the Current Stide

Detets Al Markup in this Fresentation

Once you have finished editing the presentation you are able to send it off for addition review
by other team members,
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Mark Presentations as Final

Marking a presentation as a final product will make the presentation read-only, meaning that
no one will be able to edit the presentation and prevents changes by you or any team
members. Click Office Menu - Prepare = Mark as Final:

| j Hew ‘Prepare the document far istribution

Propertias

View and-edit presentation properties,
such s Title, Author, and Keywords,
Inspect Bocument

Check ihe presentation for hidden
metadata or persanal infermation.
Encrypl Document

Increase the-security of the presentation by
adding engryption.

Restrick Permission
rant people access while resteicting their 4
ability to edit, copy, and print,

Add a Digital Signature
Ensure the integrity of the presentation by
aduirg an inwisible digital signature,

Sang L

© Publisk ¥ Tent R
Hun Compatibitity Chacker
#1y Check for features ot supported by earlies
Close versions of PawerPaint,

ovreiPaint Options:
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Section 3: Review Questions

1. The Document inspector checks for...
Private Information

Off-Slide Content

Comments and Annotations

All of the above

0w r

2. To launch the Document Inspector...

Click Office Menu - Share ->Document management Server
Click Office Menu -» Share - Create Document Workspace
Click Office Menu -» Finish - Compatibility Checker

Click Office Menu = Prepare — Inspect Document

SIS

3. The Publish Slides feature allows you to publish slides to ...
A share point workspace

A Slide Library

The Web

All of the above

oOnN >

4. To publish a slide to a Slide Library...

A Click Publish Slides from the Publish menu -» check slides = 8rowse = Publish
B. Click Publish Slides from the Publish menu - uncheck slides = Publish
C. - (Click Add Slides - Reuse Slides - browse from Slide Library
D. Both A&C
5, You can share presentations with other co-workers through which of the foliowing

PowerPoint features?
A Slide Library
B PowerPoint Workspace
C The Document Server
D Al of the above

6. The Document Server will...

Save presentations to a network server
Save slides to a Slide Library

Synchronize slides with a share point server
None of the above

OO0 w»
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7. To fax a slide or presentation you need...
Microsoft Outlook or Outiook Express
Internet access

Fax service provider

All of the above

oo E

8. To create a Workspace...

Click Office Menu — Publish -» Create Workspace

Click Office Menu ~» Publish = Create Workspace —» enter URL, name and password
Click Office Menu —» Publish - Create Workspace -» Create

BothA&C

oo >

9. To insert a comment in a presentation...

Click Slide Show - Ink Annotations - Ballpoint Pen ~» insert comments
Click Review - New Comment

Click Review - Edit

None of the above

OO ® >

10. Marking a presentation as final is for what purpose?
To make the presentation read only

To hide personal information

To remove annotations

All of the above

oo ®m >
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Section 4: Advanced Topics

In this section you will learn how to:
» Check Settings
= Link and embed Voice Narrations
* Record and delete narrations
» Search for documents
»  Start PowerPoint on Windows boot
= Use Office Diagnostics
» Check for updates
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Lesson 4.1: Creating Voice Narrations

TR TR T PR 2k B

Voice narrations are beneficial when producing self maintained presentations, or dispiaying
your presentation on the internet. Like sound, this feature can only be used if your computer is
equipped with a sound card, speakers, and a microphone. Using voice narrations will override
all other sound; therefore if you have designated sound to that slide previously, it will not be
played. This lesson will teach how to check settings, link and embed voice narrations, as well as
record and delete voice narrations.

Checking the Settings

Open Voice Narration by clicking Slide Show > Record Narration:

Rcarsd }\iagratiﬁn i

: .‘?_szhealse szm_mgs

CgstUp - Hide

Slide Show Slide 1) Use Rehearsad Timings

Record Narration

Record & narration track usirg the
mitraphons ; attached to ,fﬁur :
_mmpuiﬁs. e

There are two settings you are able to set in this dialog box; the Microphone level, and the
Quality level. The Microphone Setting provides a microphone check to ensure that the

© 2010 Computrain Technical institute



Microsoft Office PowerPoint 2007 Advanced 67

microphone is working and the volume level is appropriate. The Quality check allows you to
name and save various quality settings. Higher quality provides a better narration quality, but
means a larger file size.

Set Microphone Level Change Quality

he microphion
hore's volme

Atdbutes | [22080kHz, 6B Mono 43 Kblses

Link and Embed Voice Narrations

if you plan to embed the narration, the narration sound fite will be part of the presentation,
which results in a very large file. If you: chose to link the narration it will be stored to the hard
drive and will play when prompted, which makes for a smaller presentation file. Unfortunately,
if you are playing the presentation on a different computer, you will need to install the link on
the new computer. At the bottom of the Record narration dialog box, you will find the Link
option, as well as the Browse button where you can locate the recorded narration.

if you remember from the Custom show lessons, linking files requires you to check the Link
option. When embedding files, leave this unchecked,

Record and Delete Narrations
Recording a narration is just as easy as recording a sound. if you decide to Link a narration

check the Link box before you record, otherwise the narration will automatically be embedded
into the presentation.
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After you have checked narration settings, click OK. The slide show will begin for you to narrate.,
After you have recorded the narration, you will be returned to Normal View, in the bottom
corner of each slide you will see a sound icon, and by clicking the icon you can remove the
harration by pressing Delete on your keyboard,
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Lesson 4.2: PowerPoint and Windows

The Microsoft Windows operating system lets you do more than just run PowerPoint. In this
lesson, you will learn how to search for PowerPoint files using Windows, have PowerPoint open
automatically when Windows boots, recover corrupted files using Office Diagnostics, and check
for updates.

Searching for Documents

From time to time, you will no doubt farget where you have saved something on your
computer. For those of us who are more forgetful than we'd like at times, Windows Search can
be your best ally. With Windows search you can find just about anything within seconds. If you
forget the name of your presentation, you can use a “wildcard” character to help in your
search.

Click Start = Search to open the Search window:

Tour Windowes XP

-1 Opens a window where you can pick search options and work with search results,

Al Programs @
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When the Search dialog box appears, choose from the list of options on the left:

what do ys:;u want to search

g} Pu.turc:s mmc m vldecu

@ Dcrrumenl:s (word :
- procesrmg, sprwdsheet,
B _: l:L'l: 3 e

gﬁ .ﬁ.ll Flles and Fculcl&rs :
ﬁ Ccumputer_, or penple o

&?) InFcurrrzatlcm |n Help ancl

 You may A0 want ..
”Search rh'é 'Ih'térn'et

hange preFerence; :

Tﬂrn off arnmatPc% character

If you can remember part of the name of the document, click the Documents option and then
enter what information you can remember. If you can’t remember the name but know what
type of file you are looking for, this is where you can use the wildcard character.
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Let’s try searching for all PowerPoint 2007 files on your computer. These files have a .pptx
extension, so click All files and folders and enter the following search term:

"~ Search by any or afl of the -
‘criteria below, 0

: Allor part of the Fle rame: 7
* ppbx 4......

Awordor phrase inthe fie:

.L'lﬁnk'in: s

S &l Hard Drives {CE:Fi)
- when was it modified? -
. what sizesit?

; ':ﬁ"r%i:u:rt;' 'éd:fa.n:i:ad @ptionjé

The asterisk {wildcard) character tells the Search utility to look for any files that have the .pptx
extension. Note the more advanced search options you can use, such as choosing the hard
drive to search, enter when the document was last modified, how big it is, who modified it, and
more. Click Search to check your computer. Remember that the length of time it takes to search
will depend on how many files you have on your computer. Though in most cases, a thorough
search shouldn’t take much longer than 4 or 5 minutes. It is also worth noting that once you
have searched once, changing some search criteria and then searching again will take much less
time. Windows ‘remembers’ the previous search results and skips over areas it deesn’t need to
check again.
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As the search is being performed, you will see statistics on the side. Once the search is
complete, you will be shown any relevant results as well as options to help refine your search:

72

File

Edit " View. - Favorkes

:Tl.}.g].:.;.' oo

Saarch Resulks

Search {drr;ﬁls:r";i'_c'ni':l_. :

. Name

i wanted? kS SO
@ ‘f&s, flmshed searchlng .

No, reﬁne thls searu:h and

system ﬁles are mcluded

’ Sort results by
: 'category

"’Urew results dllferently

‘@J ”J{art a nen ‘“ear ch

| There were 127 files found. -
¢ Did you find what you - U

E} Change whether h:dden and_

‘I'Dl.l m:-r,,r also want to o '- .

iﬁﬁ.esszzn 1.3.pRtx

Sample presentation, pptx

el]an_pol.doc.potx

éﬂexamgﬂe‘arrant_]e.dot‘pptx

@F‘resentationz.pptx
Demo, Sroupl . pptx

k& esson 1,28, ppkx

B8l esson 1,3 .pptx

Lessar, -completed, pptx

Lessonz, {.pptx

B esson2 2-completed. ppti

el esson?, 2.0ptx

&liLesson2, 3.pptx

Lessonz, 4pphx.ppbx
Lesson3. L. pptx
Lessond, 3-completed. pplx
Hlessond, 3. pRtx

Lessond. 4. ppkx

kel} essond. 1. pptx
E;:]Lessons 1.ppkx

k2| essans, 2-completed. pptx
E@ghessms.z.pptx

£l LessonS, 3-complated . pptx

HLesson 13 complete. pptx

& 1ntroducing PowerPoint 2007....

%Eij Lesson2, 3-completedppby. ppty

In Felder i
C 1Dt:cuments and Settlngsi,]ohj "

CiDocuments and SettingsiJoh. ..
CDacurments arad SettingsiJoh. .,

CADocurments ardd SettingsiJoh,.

C\Docurments ard Settingsiioh ..
Cr\Documents ard Settingsiioh. ..
CihDoruments and Setbingsidoh, .,
Cr\Documents and Settingsiloh,.,
C:\Documents ardd Settingstloh. .,
C:\Documents ard SettingsiJoh,.,
C:\Documents and SetbingstJoh, .,
CriDacuments and SetbingsiJoh,.,
£:\Documents and SetbngstJoh,,,
Cibocuments and SettingsiJoh. .,
Ci\Documents and Settingsioh,..
Ci\Documents and Settings)Joh...
ChDocuments and Settngs Joh..,
Ciibocuments and Settings)Joh,..
ChDocuments and Settings) Joh,.
Ci\Documents and Settings)Joh...
CH\Documents and Setbngs) Joh,.
CiDocuments and SettingsiJoh...
Ci\Documents and Settings)Joh,..

Crilocuments and Setbings)Jok..
C:iDocuments and SettingsiJoh...
C:iDocurments and JettingsiJoh...

Starting PowerPoint on Windows Boot

SI;E: ]

v ke
65 KB
JFTGKE
576 KB
59 KB
4 1
55 1B
58 KR
114 KB
329K
1,192 48
B0 KB
Z2B KB
176 K8
402 K8
39345
5245
342 KB
Z22XE
222¥R
Z1GKB
FIEES
ZiBKE
CBE KB
)
495 K

LAmeee e

. Microsoft -

l»’hcrcmf L§
Microsoft]
WMicrosoft; 2
Micresoft]
Micrasaft!
Wicrosaft
IMicrosoft
Mictosoft. .
Micrasoft
Wicrgsoft -
Wicrosoft
Merasoft:
Microsoft
Micrgsoft ;
Microsoft
Microsoft o
Wicrosoft

Wicrosoft :
Micrasoft
Microsoft
Microscft - |
Mic_roséft ;
wicrosofe
ticrosaft -
Picroseft

Your Start menu features a Startup folder. Any file or program icon that is added to this folder
will be opened/executed when Windows boots. You can add the PowerPoint icon easily by

doing the following.
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First, locate the PowerPoint icon from the Microsoft Office folder. Right-click this icon and click

Send To -» Desktop.

Mlcrosoft fice Dt

: :j Microsaft DFfice Pow
e | 2O

Internet Explorer

¢ Micrasoft Office Wor

fie

Logitech

FMozilla Firefox
Snaglt §
Startup

VIR

SRR AR
Adobe Reader 5

Internst Explorer

X M5

Outlook Express

. Remote fssistance

Windmas Live Messenger

windows Media Player
Windows Messenger

windows Maovie Maker

T Super Card

Micresoft Office Tools

o Microsoft Office Access 2007

%: Microsoft Office Excel 2007

38 Microsoft Office Groove 2007
3 Microsoft Office InfoPath 2007
Microsoft Office Onehlobe 2007

o Microsoft Office Outlaok 2007

Open

isher 2007

Fireto Stark menu A 7007

£ Compressed (zipped) Folder

Cut
Copy

i 4 Mall Recipient
o

Create Shortcut
Delete
Renarne

4 My Docurments

4 3% Floppy ()

& OMD-RAM Brrive (D)

Sort by Mame

Fropetties

Pin to Start meny
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Finally, use My Computer to navigate to C:\Documents and Settings\<your user name>\Start
Menu\Programs\Startup and then paste the shortcut file:

(# Startup’
File . Edit

Wiew -

i} Rename this fils
e

Now when you start your computer, PowerPoint will faunch as well. Keep in mind not to add
too many programs to your Startup folder! Doing so will reduce the available free memory and
slow the performance of your computer. It is a good idea to keep the Startup folder as tidy as
possible and place only the items you want to run inside.

Using Office Diagnostics

Detect and Repair found in the 2003 version for PowerPoint has been replaced with Office
Diagnostics. Office Diagnostics helps to identify and repair any program and instaliation
problems, not just those that may be happening in PowerPoint.

To use Office Diagnostics, open PowerPoint and click Office Menu —» PowerPoint Options.
When the Options dialog box appears, click the Resources tab. Finally, the Diagnose button:

FoweiPeint Oplions
Feputar i b
programs.’!
Proofmg RS R
save i getupdates Lhekdor Updates.
Advariced _f Get the latest updates available for Mictosoft Office,
Customize : run Microsoft Office Diagnostics —p | .o Dagnose .|
AddIng riagnose and repair problems with your Microsoft Office programs.
Trust Cenler contact us ccontact s
tet us know if you need help, or how we can make Microsoft Office better,
activate Microsoft Office s Buctivates. s
Artivation is required to cortinue using all the features in this product.
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At the opening screen, click Continue:

)

Memory Dia;gnostic Status:
&8 Compatibity Diagnostic Status:
1 Disk Diagnostic Status:
Setup Diagnostic Status:

Ready to run
Ready torun
Ready to run

Ready to run

LoCancel

Click the Run Diagnostics button to begin the testing. You will be presented with a report when
the scanning is complete, listing any problems and possible solutions.
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Checking for Updates

Microsoft Office provides you with access to updates and downloads from the Resources tab in
PowerPoint Options. By clicking Check for Updates, you will be transferred to the Microsoft
Office Online Web page where you can find updates for your version of PowerPoint {as well as
other office programs):

Paputar

Pracfing

Save 5 get updates ;Check for Updates
Advancad B Get the latest updates available for Micrasoft Office,

Customize i run Microsoft Office Diagnostics

Letd-Ing Biagnose and repair problems with your Microsoft Office programs,

Trust Center : contact us sovdontag s

e

tet us know it you need help, or how we can make Microsoft Oifice better.

cohdhate

activate Microsoft Office

Activation is required to continue using all the Teatures in this produd.
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Section 4: Review Questions

1. Voice Narrations are used for...
Manually running presentations
A few slides here and there

All Slides

Both B & C

v Oow >

2. Which setting would you find in the Record Narration dialog box?
Speaker Volume

Microphone Volume

Quality

Both B & C

COow»

3. To link a Voice Narration...

Click Record Narration = click OK

Click Record Narration - check Link - OK

Click Rehearse Narration

Click Record Narration - Browse—> locate narration file > OK

OO W

4. To embed a Voice Narration into the presentation...

Click Record narration - Click OK

Click Record Narration—> check Link - QK

Click Record narration— Browse — locate narration file - OK
BothA&C

oo >

5. To delete a narration...

Click sound icon -» press Delete

Click sound icon -» Sound Tools -5 options = delete
Click sound icon = right click - delete

All of the above

on®

6. To search for documents using Windows...

Click Review - Research —» type pptx in search box~» click Go

Click Start -» Search - click document type—> enter word or phrase - Search
Click Start = Search = computers or people—> search

None of the ahove

oo w»
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7. To make PowerPoint launch when Windows boots, which feature do you use?
Scheduled tasks

Click and drop icon into Start menu Startup folder

Administrative tools

BothA&B

T Oo® P

8. Office Diagnostics is used to...

Test and repair program and instailation problems
Test and repair file problems

Test and repair virus problems

Test and repair spam problems

T OB E

9. ‘Check for Updates’ checks for which of the following update categories?
Microsoft Windows

Microsoft Office

Other Microsoft Programs

All of the above

SN @ r

10. ‘Check for Updates’ is found...

Under Resources in PowerPoint Options
From the Start Menu

in the PowerPoint trust Center

Both A& C

90w
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Section 5: Creating Masters

In this section you will learn how to:
»  Work with masters
» Use the Slide Master Tab
» Use the Notes master Tab
» Use the Handouts Master Tab
= (Create a Master Slide
»  Create a Master Note
» (Create a Master Handout
= Use the Master
»  Apply a Master to a Slide
=  Apply a Master to a Note
» Apply a Master to a Handout
*  Remove Masters
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Lesson 5.1: introduction to Slide Masters

Master slides hold all design and layout elements of a presentation. Master slides should be
used when dealing with numerous slides in a publication. Using a master slide will give you
layout and design consistency. It will also cut down on editing time, as you will only have to edit
the master slide, not each slide individually. Usually one mastier slide will be assigned to a
publication; even when the publication consists of 12 slides, it will have one master slide. This
does not mean that additional master slides cannot be added, in order to give the publication
diversity. Master slides can be created, duplicated, converted, modified, and used for Web
publications. In this lesson, we will focus on types of masters, and viewing slide, note, and
handout master tabs.
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Types of Masters

There are three different types of Masters: Slide masters, Note masters and Handout masters.
Notes and handouts derive from the slide master but can be customized individually and have
different style masters. Notes are created for the individual slides in the presentation, like
handouts both types can be handed out during a presentation for viewers to take notes. All
three masters can be viewed from the View Tab, in the Presentation Views group:

Slide Master Notes Master Handout Master
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Using the Slide Master Tab

View this tab by clicking View > Slide Master. The Slide Master tab will have commands you
are atready familiar with, as they are found on the main PowerPoint Tabs. The commands are
centered on one tab to make editing easier:

Let’s go over the commands in each section of the tab:

Edit Master

Master Layout

Edit Theme

Background

Page Setup

Use these commands to manage the master slides of your
presentation. Delete, rename, add new layout elements, and more
with these commands,

Customize the elements included in your master slide by adding
new placeholders, as well as adding or removing title and footer
placeholders.

Customize the look of the master slide with these commands, using
themes, colors, fonts, and object effects you are already used to
using.

Add a background picture, texture, or gradient with the Background
Styles command. You can also hide the background image which
allows you to focus on managing the content of the master.

Adjust the margins and page orientation here.
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Using the Notes Master Tab

The Notes Master tab contains commands that will assist you in creating and editing Notes
Masters, Click View > Notes Master to see this tab:

T Notes Master o

lntes Bage T lide
Cigntation ¥ Drentation s o
s s Hetin i Rlagebiniders

1iip:

Page Setup Change the margins and page orientation of either the Notes
master sheet or the Slide master sheet.

Placeholders Add or remove content from the Notes page by checking or clearing
these options.

Edit Theme Notes pages are designed to be passed out like a handout sheet or
for your own use while presenting. Therefore, you will likely not
style these sheets. However, if you want to include a company logo
or some color to the page and make the handouts usable for a
formal occasion, use these commands.

Background Like the Theme commands in the previous group, you can modify
background of the Notes page with these commands.
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Using the Handout Master Tab

The Handout Master tab will assist you in creating and editing a Handout Master. The Handout
Master tab is accessed by clicking View = Handout Master:

 Handoot

efuip O erdation = Orien
LE

Page Setup Change the margins and page orientation of either the Handout or
Slide master sheet. You can also select how many slides you want
to appear on the handout page, up to a maximum of 9.

Placeholders Add or remove content from the Handouts page by checking or
clearing these options.

Edit Theme Normally it is not necessary to style a handout sheet; it is favorable
to keep handouts as clear and uncluttered as possible. However, if
you want to include a company logo or some color to the page and
make the handouts usable for a formal occasion, use these
commands.

Background Like the Theme commands in the previous group, you can modify
background of the Notes page with these commands.
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Lesson 5.2: Creating Masters

When using PowerPoint’s templates you can view and edit the template master slides, but are
unable to delete masters created by Microsoft PowerPoint. When making changes to existing
Masters you can save the Master for future use, or create a brand new Master that is unique to
the rest. In Lesson 5.2 we will focus on creating a Master slide, note, and handout using the
Slide Master and Edit Master tabs.
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Create a Master Slide

Creating a Master slide can be creating masters from scratch, or simply changing an existing
cne. Slide Masters have default layouts; when Inserting new slide masters PowerPoint will
insert the Master followed by the title page and the rest of the slides, some contain content or
other placeholders. Each has a set layout which you can change using the Master Layout
command, Insert Custom Layout command, and by inserting specific placeholders on slides.
Each slide in the Master view represents the slide in normal view. For example, if you customize
a title and content slide, that will be the Master for the title and content slides you insert.

= Clickto edit Master text styles

= Second level
< Third level

= Fourthlevel
« Fifthievel

When choosing Font styles, click the title placeholder on the Master and then choose the style,
the rest of the slides will follow. When creating masters from scratch, the world is your oyster!
This lesson shows you the basics of creating a Slide Master, but that does nol mean that your
slide masters need to be basic. Utilize the Slide Master tools, explore the Edit Master Tab and
Drawing Tools contextual tab, you would be amazed at the masters you can create.
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Creating a Master Note

Master Notes only has one default note; therefore the changes you make for the one note will
pertain to ali notes for each slide. When the default Master note is displayed you can change
the note by checking and un-checking note features such as Date and time, footnotes etc. The
Design theme will have to match the slides, but you can apply background color to the note

page.

Chick to eds Master tivie styfe

e MATer T e WS

IaCoNG ARl
InTdizet
tosmn e
i e

Creating a Master Handout

When creating a Master handout, you only have to customize the one page. One of the main
customizing tools pertaining to handouts is the number of slides per page command. One of the
easiest layouts to use is 3 slides per page. This lists the three slides on the left, with note taking
space on the right.
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Lesson 5.3: Using Masters

A R R

You can use and apply as many masters as you want for a single presentation, the key is you
must save the themes and preserve the masters. In this lesson we will discuss how to apply

Slide, Note, and Handout Masters.

Apply Master to a Slide

Once you have saved Master Themes, they will be available for use on any future presentation.
You can also apply multiple masters to the same presentation. In order to do this, save the first
Master theme, and then preserve the first Master.

Preserve

o Preserve the selected master 5o
o itremains with the
tionevenifitisnotiuse

Once this is done you can insert a New Master, customize it, and save the second Master
theme.

Insert New Slide Master (Clil= W)

. Add A new Slide fastertothe
Cprasantation, s

When returning to Normal view, click Add Slide and both Master themes will be displayed, for
you to apply to the presentation.
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Apply Note and Handout Masters

With Note and Handout masters you can only apply one Master per presentation. You are
unable to apply two note Masters to one presentation; all notes must be printed using the
same format. After you have created and saved a Note and Handout, it will automatically be
saved as the Master. The only task left is to select note or handout when printing.

Printing Note Master Printing Handout Master

Removing Masters

Removing Masters is fairly simple, open the Slide Master view, click the Master you wish to
remove, and in the Edit Master group, click Delete. Deleting a Master only deletes it from the
presentation; it does not delete the theme, so you will be able to find it for future use.

e
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Section 5: Review Questions

T N L S G S S
1. What is a Slide Master?
A A slide the controls all design elements on a slide
B. A note that controls all design elements on a slide
C. A handout that controls all design elements on a slide
D. All of the above
2. To apply ‘3 slides per page,’ which Master tab do you use?
A Note
B. Handout
C. Slide
D. None of the above
3. How many note masters can be applied to one presentation?
A, One
B. Two
C. Three
D. Four
4, To save a slide master...
A Click View = Slide Master - customize Master -» Save Master theme
B. Click View ~» Slide Master -» customize Master = Save
C. Click View -» Slide Master -2 customize Master - Preserve
D. All of the above
5, To create a Note master...
A. Click View = Slide Master - customize master
B. Click View - Note Master -» customize master
C. Click View - Handout Master -» customize master
D. BothA&B
6. To create a new theme font for a Slide Master...
A, Click View - Slide Master - Click Master > Click Fonts — select font
B. Click View —» Slide Master -» Click Master -» Click Fonts ~» Create new theme fonts
C. Click View = Slide Master - Click Master - Edit Master = Click More Fonts - click
new font style
p. BothB & C
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7. To apply color to a note master...
Use the Theme command

Use the color command

Use the background command
BothB & C

S-S

8. To give the note section on the note master a 3-D appearance...

Click Note Section = Drawing Tools - Format - Shape Quick Styles
Click Note Section - Drawing Tools ~» Format = Effects - 3-D
Click Note Section - Drawing Tools - Format - Shape Outline
Both A & B

o0 w2

9. What elements cannot be removed from the Handout Master?
Slides

Date

Header

Page Number

oo w e

10. What elements in a slide master cannot be changed or removed?

A, Orientation

B. Date and time

C layout

33 None of the above
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